Tampermonkey 老脚本失效解决办法

/ 0评 / 0

因为种种超出代码盲理解的原因,Tampermonkey 的不少老脚本无法在新版本下工作(同时新脚本好像也无法在老版本下工作),解决办法很简单,同时安装两个 Tampermonkey……

新老 Tampermonkey 各跑各的适配脚本,使用了一段时间未发现异常

btw:将 Chrome 扩展文件重新打包成 crx 可以改变扩展的 ID(从而实现不同版本扩展并存)

发表评论

电子邮件地址不会被公开。 必填项已用*标注