低版本 Chrome 安装扩展方法

/ 0评 / 0

问题

Chrome 的扩展安装受到各种限制(目前似乎只能用高版本通过 webstore 安装),使用枫树之类低版本修改版的话,会出现无法安装扩展的问题。

解决

安装一个 chrome……

使用 webstore 装好相应的扩展

通过ID 在用户配置文件夹中找到该扩展(不清楚位置可以搜索 ID )

复制粘贴到任意位置,删除 _metadata 文件夹

通过“加载正在开发的扩展程序”选择刚复制的文件夹的子目录(版本号那层,而非 ID 那层),确定,done

(注意加载后原粘贴出来的文件夹仍需保留,否则扩展会消失)

发表评论

电子邮件地址不会被公开。 必填项已用*标注